+1
Not a bug

Binance. Timestamp for this request was 1000ms ahead of the server's time. Connection error

sergio_d 8 months ago • updated by Vladimir Yartys (Support Representative) 1 month ago 15

Connection error

Binance. Timestamp for this request was 1000ms ahead of the server's time.

Скриншот — https://imgur.com/a/tYs1XSS

Windows 8 х64. Часы свои пробовал синхронизировать через интернет в настройках, либо отключать синхронизацию. Разницы нет. Если несколько раз принудительно нажать на кнопку "Подключиться", то подключение вроде как происходит, но выставить заявки невозможно, всплывает опять эта ошибка.

Аналогичная ситуация 

Опять появилась данная проблема.

Under review

Здравствуйте, Атон!

Подскажите, пожалуйста, актуальна ли проблема?

С Уважением. 

Актуальна! версия ATAS Crypto 5.1.1

Ключ API, который подключён в платформу используется где-либо ещё? Время синхронизировано?

Как бы это странно не прозвучало но все заработало само по себе... ¯\_(ツ)_/¯
создал еще один API, запустил на другом компе, все хорошо!
ничего не меняя в старом компе, запустил - все хорошо!
API единственный и только на одно устройство, время не проверял, быть может и с временем были проблемы...

спасибо! -)

Not a bug

Всегда пожалуйста!

Рекомендую обращаться непосредственно в службу поддержки: support@orderflowtrading.net для оперативного получения помощи. :)

С Уважением.

Добрый день, коллеги! все же проблема есть.

После обновления Binance API https://twitter.com/binance/status/1126105169328914432

третий день и пятый новый API не подключаются

Опишите подробно что происходит при попытке подключения, а так же покажите, пожалуйста, скриншот, если это имеет смысл.

Подробно описывать особо нечего: После обновления на Бинанс API попытка подключить биржу Бинанс выдает эту ошибку

Это сообщение от Бинанс говорит о том, что у Вас не синхронизировано время на компьютере с интернетом. Синхронизируйте его, попробуйте выбрать разные сервера для обновления времени.

Добрый день, сменил несколько серверов останавливал службу регистрировал и запускал её заново, время синхронизируется, 

C:\WINDOWS\system32>w32tm /resync /rediscover
Отправка команды синхронизации на локальный компьютер
Команда выполнена успешно.

Но ошибка не пропала.

прошу обратить внимание, что по итогу всех манипуляций с локальным компьютером все же есть рекомендации к коду 

https://github.com/ccxt/ccxt/issues/936#issuecomment-425247573

Заметил новое сообщение

Timestamp for this request was 1000ms ahead of the server's time

и рекомендации по коду

https://github.com/ccxt/ccxt/issues/850

Спасибо за информацию, передал разработчикам для ознакомления. :)